Turbo
Welcome, Guest Login

What Version of Selenium does Spoonium Use?

Last Updated: May 26, 2014 11:07AM PDT
Spoonium Hubs and Remote WebDriver nodes all use Selenium 2.41.0.

To ensure compatibility, we recommend using the same version of Selenium, version 2.41.0, for your test's language bindings. Downloads for these bindings can be found on the Selenium website at http://docs.seleniumhq.org/download/.

Chrome and Internet Explorer both use their own driver executables. These are packaged with each Remote WebDriver on Spoonium, so you do not have to use your own. Current versions for these drivers are listed, below.

Current version of IEDriverServer.exe: 2.41.0 (all versions).

Current versions of Chrome Driver:
Chrome Version Driver Version
26 2.0.0.0
27 2.2.0.0
28 2.3.0.0
29 2.4.0.0
30 2.8.0.0
31 2.9.0.0
32 2.9.0.0
33 2.9.0.0
34 2.9.0.0
35 2.10.0.0

Contact Us

  • Post a Question
  • Email Us

  • Phone (North America)
    877-223-3551

    Phone (International)
    +1-206-774-8769
support@spoon.net
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete